Ignore:
Timestamp:
Feb 22, 2010, 2:36:17 AM (12 years ago)
Author:
livings124
Message:

disable posix_memalign() on Mac - it requires 10.6

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/libtransmission/verify.c

    r10261 r10264  
    2222#if defined(SYS_DARWIN)
    2323 #define HAVE_GETPAGESIZE
    24  #define HAVE_POSIX_MEMALIGN
     24 //#define HAVE_POSIX_MEMALIGN requires Mac OS X 10.6
    2525 #define HAVE_VALLOC
    2626#endif
Note: See TracChangeset for help on using the changeset viewer.