Changeset 10880


Ignore:
Timestamp:
Jun 26, 2010, 8:08:35 PM (12 years ago)
Author:
charles
Message:

(trunk) add a better libevent autoconf error message -- instead of "libevent not found", say "libevent 1.4.9 or higher not found"

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r10816 r10880  
    4141CURL_MINIMUM=7.15.4
    4242AC_SUBST(CURL_MINIMUM)
    43 LIBEVENT_MINIMUM=1.4.5
     43LIBEVENT_MINIMUM=1.4.9
    4444AC_SUBST(LIBEVENT_MINIUM)
    4545OPENSSL_MINIMUM=0.9.4
     
    212212    AC_CHECK_LIB([event],[evutil_vsnprintf],
    213213                 [],
    214                  [AC_MSG_ERROR(libevent not found!)],
     214                 [AC_MSG_ERROR(libevent $LIBEVENT_MINIMUM or higher not found!)],
    215215                 [$libevent_extra_libs])
    216216    AC_CHECK_HEADER([event-config.h],[],
Note: See TracChangeset for help on using the changeset viewer.