Ignore:
Timestamp:
Jul 20, 2011, 11:31:39 PM (11 years ago)
Author:
jordan
Message:

(trunk gtk) #4366 "Use GAppInfo, rather than GConf2, for mime-type registration" -- done.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/transmission-gtk.spec.in

    r11626 r12562  
    2828Requires: gtk2 >= @GTK_MINIMUM@
    2929# OPTIONAL for the gtk+ client... see configure.ac for details
    30 BuildRequires: GConf2-devel >= @GCONF2_MINIMUM@
    3130BuildRequires: dbus-glib-devel >= @DBUS_GLIB_MINIMUM@
    3231BuildRequires: libcanberra-devel >= @CANBERRA_MINIMUM@
    3332BuildRequires: libnotify-devel >= @LIBNOTIFY_MINIMUM@
    34 Requires: GConf2 >= @GCONF2_MINIMUM@
    3533Requires: dbus-glib >= @DBUS_GLIB_MINIMUM@
    3634Requires: libcanberra >= @CANBERRA_MINIMUM@
Note: See TracChangeset for help on using the changeset viewer.