Changeset 12639 for trunk/configure.ac


Ignore:
Timestamp:
Aug 7, 2011, 6:41:13 PM (10 years ago)
Author:
jordan
Message:

(trunk gtk) since we're bumping glib's requirement to 2.26 (27 Sept 2010), it's a good time to bump the gtk+ requirement to 2.22 (32 Sept 2010).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r12638 r12639  
    5151##
    5252##
    53 GTK_MINIMUM=2.8.0
     53GTK_MINIMUM=2.22.0
    5454AC_SUBST(GTK_MINIMUM)
    5555GLIB_MINIMUM=2.26.0
     
    241241                  [gtk+-2.0 >= $GTK_MINIMUM
    242242                   glib-2.0 >= $GLIB_MINIMUM
    243                    gio-2.0 >= $GIO_MINIMUM],
     243                   gio-2.0 >= $GIO_MINIMUM,
    244244                   gmodule-2.0 >= $GLIB_MINIMUM
    245245                   gthread-2.0 >= $GLIB_MINIMUM],
Note: See TracChangeset for help on using the changeset viewer.