Changeset 3631


Ignore:
Timestamp:
Oct 29, 2007, 2:19:25 AM (14 years ago)
Author:
charles
Message:

lower openssl's version prerequisite because Lacrocivious' computer is seriously crufty

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/0.9x/configure.ac

    r3627 r3631  
    3737AC_SEARCH_LIBS([socket], [socket net])
    3838AC_SEARCH_LIBS([gethostbyname], [nsl bind])
    39 PKG_CHECK_MODULES(OPENSSL, [openssl >= 0.9.8])
     39PKG_CHECK_MODULES(OPENSSL, [openssl >= 0.9.4])
    4040
    4141dnl ----------------------------------------------------------------------------
Note: See TracChangeset for help on using the changeset viewer.