Changeset 3632


Ignore:
Timestamp:
Oct 29, 2007, 2:19:29 AM (15 years ago)
Author:
charles
Message:

lower openssl's version prerequisite because Lacrocivious' computer is seriously crufty

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r3626 r3632  
    3434AC_SEARCH_LIBS([socket], [socket net])
    3535AC_SEARCH_LIBS([gethostbyname], [nsl bind])
    36 PKG_CHECK_MODULES(OPENSSL, [openssl >= 0.9.8])
     36PKG_CHECK_MODULES(OPENSSL, [openssl >= 0.9.4])
    3737
    3838dnl ----------------------------------------------------------------------------
Note: See TracChangeset for help on using the changeset viewer.