Changeset 559 for trunk/configure


Ignore:
Timestamp:
Jul 11, 2006, 8:18:42 PM (16 years ago)
Author:
joshe
Message:

Fix GTK version check to work for 2.10.0 and newer.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure

    r516 r559  
    174174  if runcmd pkg-config gtk+-2.0
    175175  then
    176     if runcmd expr `pkg-config --modversion gtk+-2.0` '>=' 2.6.0
     176    if runcmd pkg-config --exists gtk+-2.0 '>=' 2.6.0
    177177    then
    178178      cat > testconf.c << EOF
Note: See TracChangeset for help on using the changeset viewer.