Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1006 closed Bug (fixed)

Lead Developers address incorrect, TRAC mail broken

Reported by: jidanni Owned by: livings124
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.21
Severity: Normal Keywords:
Cc:

Description

In the file AUTHORS, this address

Lead Developers <transmission-dev@…>

might be incorrect, as mail to their elicited no response.

P.S., your bugtracker does not send mail, in contrast to an identical bugtracker on osgeo.org. Maybe that's a good thing. Anyway, I have a hard time dealing with it and wish to use email to send bugs to a person.

Change History (6)

comment:1 Changed 13 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

[6094] updates to the new email addresses

comment:2 Changed 13 years ago by charles

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 13 years ago by charles

  • Owner set to livings124
  • Status changed from reopened to new

comment:4 Changed 13 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 13 years ago by jidanni

Yes I am now getting mail from trac. Thank you. Indeed, I even get mail for my own changes. And I have no easy spamassassin rule to filter them out. And of course no way in http://trac.transmissionbt.com/account to adjust things. Unlike bugzilla.

comment:6 Changed 13 years ago by livings124

Then write to the trac people. We didn't write trac.

Note: See TracTickets for help on using tickets.