Opened 13 years ago

Closed 13 years ago

#1008 closed Bug (fixed)

tr-remote crash when using -a flag (connecting to mac client) [r6093]

Reported by: Waldorf Owned by: charles
Priority: Normal Milestone: 1.30
Component: Daemon Version: 1.22+
Severity: Normal Keywords:
Cc:

Description

Since I got authentication working (on a mac) I tried the remote. Crashed every time I tried "transmission-remote -l -a admin:admin".[[BR]] Without the -a flag, it worked fine.

Attachments (1)

transmission-remote_2008-06-09-113435_G4.crash (3.9 KB) - added by Waldorf 13 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 13 years ago by charles

  • Milestone changed from None Set to 1.30
  • Owner set to charles
  • Status changed from new to assigned
  • Version changed from 1.21 to 1.21+

comment:2 Changed 13 years ago by Waldorf

Hmm, Sorry. I confused -a with -t, causing the remote to open a non existing path (admin:admin) and thus crashing.

comment:3 Changed 13 years ago by charles

  • Component changed from Transmission to Daemon
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.