Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1020 closed Enhancement (wontfix)

Plugin Support

Reported by: Waldorf Owned by:
Priority: Normal Milestone: Sometime
Component: Transmission Version:
Severity: Normal Keywords:
Cc:

Description

Some links/ideas:

dlopen(): programming interface to dynamic linking loader
Gedit : Python template
Lua : A powerful, fast, light-weight, embeddable scripting language.
SWIG : A software development tool that connects programs written in C and C++ with a variety of high-level programming languages

Change History (3)

comment:1 Changed 13 years ago by livings124

I am really against plugins.

comment:2 Changed 13 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

Additionally, there's not much you could do with a plugin that you can't do with the json/http.

comment:3 Changed 12 years ago by charles

Ticket #2089 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.