Opened 13 years ago

Closed 13 years ago

#1027 closed Bug (worksforme)

"new torrent" dialogue crashes transmission

Reported by: frandavid100 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.21
Severity: Normal Keywords:
Cc:

Description

If you open the "new torrent" dialogue and drag a file from nautilus to the "single file" chooser, instead of choosing that file, transmission crashes.

It does work with folders, though. Just not with files.

Change History (1)

comment:1 Changed 13 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for reporting this bug. However, I'm going to close it from the Transmission tracker for two reasons:

(1) I can't reproduce it on my setup with Nautilus 2.223 and gtk2 2.12.10

(2) Drag-and-drop into the "single file" chooser is a gtk+ issue, not a Transmission one. If the problem persists it should be reported upstream to bugzilla.gnome.org, along with information on what version of gtk+ and Nautilus you have installed.

Note: See TracTickets for help on using tickets.