Opened 13 years ago

Closed 13 years ago

#1041 closed Bug (invalid)

Error on double-click .torrent file when already open

Reported by: smmalis Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.22+
Severity: Normal Keywords:
Cc:

Description

If transmission is already open, and I double click a .torrent file I get the error: "Transmission is already running."

Attachments (1)

Screenshot.png (48.1 KB) - added by smmalis 13 years ago.

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by smmalis

comment:1 Changed 13 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:2 Changed 13 years ago by charles

smmalis: I can't reproduce this. Did you compile Transmission with dbus support?

comment:3 Changed 13 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

smmalis: ping, feel free to reopen if you have more information

comment:4 Changed 13 years ago by smmalis

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I did not compile with dbus suppport, do I need to? This still happens for me with the latest build (6252). I'm not sure what more information I can give you. When Transmission is running, double clicking on a .torrent file causes the error. Torrent -> Add works fine. This happens whether Transmission has a torrent already running or not.

comment:5 Changed 13 years ago by smmalis

  • Resolution set to invalid
  • Status changed from reopened to closed

Compiling with dbus fixes it.

Note: See TracTickets for help on using tickets.