Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1058 closed Enhancement (duplicate)

Start Transmission in the system tray

Reported by: Festor Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.20
Severity: Normal Keywords:
Cc:

Description

It would be very well create an option to start transmission in the system tray.

Some like: Start minimized

It's a bit annoying that when I configure system to begin transmission when turned on, opening the window of transmission.

I do not know if I explained well, amule app has something similar:

http://www.amule.org/wiki/index.php/Usage_Preferences#General

"# Start minimized: this will minimize aMule when it starts; "

Change History (6)

comment:1 Changed 13 years ago by charles

Festor: don't fucking set milestones unless (1) you're certain that the feature request will be accepted and (2) you're going to write the feature yourself. Otherwise you're essentially saying that you're the boss of the development team, which is very rude because you're not.

comment:2 Changed 13 years ago by charles

  • Version changed from 1.22+ to 1.22

Please only use a `+' release number in the ticket (such as 1.22+) for feature requests. x.yy+ release numbers are used to denote new bugs in trunk that have emerged since the last stable release.

comment:3 Changed 13 years ago by charles

  • Milestone changed from 1.30 to None Set

comment:4 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 1.22 to 1.20

And lastly, the feature you're requesting already exists, as you would see if you ran "transmission --help" or looked at the man page. "transmission -m" or "transmission --minimized".

This ticket is a duplicate of #1002

comment:5 Changed 13 years ago by Festor

don't fucking set milestones unless (1) you're certain that the feature request will be accepted and (2) you're going to write the feature yourself

Sorry... :(

comment:6 Changed 13 years ago by charles

Festor: I'm the one who should be sorry. Lots of users have been setting milestones for me recently, but AFAIK you're not one of them, and you didn't deserve that outburst. Sorry.

Note: See TracTickets for help on using tickets.