Opened 13 years ago

Closed 13 years ago

#1087 closed Bug (invalid)

Crash on shutdown

Reported by: whitehotaru Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.22
Severity: Major Keywords:
Cc:

Description

Transmission crashed during shutdownprocess. See attached logfile for details.

Attachments (1)

Transmission_2008-07-15.log (25.3 KB) - added by whitehotaru 13 years ago.
Apples crashlog

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by whitehotaru

Apples crashlog

comment:1 Changed 13 years ago by charles

I can't reproduce this. Does the problem persist in the nightly builds at transmission.xpjets.com?

comment:2 Changed 13 years ago by charles

whitehotaru: ping

comment:3 Changed 13 years ago by charles

whitehotaru: ping

comment:4 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

whitehotaru: feel free to reopen this ticket if you have more information.

Note: See TracTickets for help on using tickets.