Opened 14 years ago

Closed 14 years ago

#1090 closed Bug (fixed)

GTK+ client crashes when remove a torrent from Clutch.

Reported by: mezz Owned by: charles
Priority: Normal Milestone: 1.30
Component: GTK+ Client Version: 1.22+
Severity: Normal Keywords:
Cc:

Description

Transmission 1.22+ (6341)

When I remove a torrent from Clutch and GTK+ client crashes. It looks like the update dynamic almost works. ;-) I am going to attach the backtraces.

Attachments (1)

gdb-transmission-gtk.txt (3.8 KB) - added by mezz 14 years ago.

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by mezz

comment:1 Changed 14 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Milestone changed from None Set to 1.30
  • Owner set to charles
  • Status changed from new to assigned

confirmed.

comment:2 Changed 14 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in r6344

Note: See TracTickets for help on using tickets.