Opened 13 years ago

Closed 13 years ago

#1112 closed Enhancement (duplicate)

Torrent details should show the piece availability

Reported by: apianti Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.22
Severity: Normal Keywords:
Cc:

Description

The 'Activity' tab on the details dialog should show the available, unavailable, currently downloading, and already downloaded chunks of the torrent in a easily viewable map. I don't want to spend my time download six gigabytes of a torrent only to not be able to find one chunk. This feature would greatly increase prevalent torrent downloads. As I recall I think this was originally a feature on the main window where the parts of unavailable torrents used to show up in red on the progress bar. This function may still be incorporated but changing the theme in gtk may negate its purpose. Therefore a more advance outlook should be added to the 'Activity' tab.

Change History (3)

comment:1 Changed 13 years ago by apianti

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:2 Changed 13 years ago by charles

  • Summary changed from Torrent details should show the available and unavailable chunks of torrent. to Torrent details should show the piece availability

comment:3 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket appears to be a duplicate of #1247

Note: See TracTickets for help on using tickets.