Opened 13 years ago

Closed 13 years ago

#1119 closed Bug (duplicate)

File upload ratio is often reset at startup w/ file on external disk

Reported by: stqn Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.22
Severity: Normal Keywords:
Cc:

Description

I think this is the same problem as bug #466, but that one was with v0.95 of the Mac client. I am using the GTK client under Ubuntu linux 8.04 (not the Ubuntu version that was released today, but the original 1.22 version).

I am downloading files to a Windows NTFS partition located on an external USB hard drive. When I launch Transmission (manually after Gnome is loaded), I often notice that some files have had their upload ratio reset to 0.

A problem that might be related is that when I did put Transmission in the "Sessions" preferences to launch it at startup, it was re-downloading files that I already had; and I had to select "Verify local data" for it to realize there was nothing to download.

Now that I think of it, I guess I should try to access the download disk before launching Transmission to see if that fixes the problem. I'll try that and update this bug as soon as possible.

Change History (5)

comment:1 Changed 13 years ago by stqn

I just tried: booted my PC, opened the file browser (Nautilus) on my download disk, closed it, launched Transmission, and the only file that I was seeding has had his ratio reset from 2+ yesterday to 0.03.

comment:2 Changed 13 years ago by charles

  • Summary changed from File upload ratio is often reset at startup (with file on external disk) to File upload ratio is often reset at startup w/ file on external disk

comment:3 Changed 13 years ago by stqn

I now wonder if the problem is that Ubuntu switches off too quickly and prevents Transmission from saving the ratios correctly. I didn't get the problem when exiting Transmission manually before switching off my computer.

comment:4 Changed 13 years ago by charles

stqn: ah, that's a good clue. I think that's probably the issue, because I haven't been able to reproduce this problem.

comment:5 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a dupliate of #1248

Note: See TracTickets for help on using tickets.