Opened 12 years ago

Closed 12 years ago

#1138 closed Enhancement (invalid)

remember view selection between sessions

Reported by: jidanni Owned by: charles
Priority: Lowest Milestone: None Set
Component: GTK+ Client Version: 1.22
Severity: Trivial Keywords:
Cc:

Description

Do transmission -p (or no -p perhaps)

now click downloading

now exit and do transmission -p again

notice how "all" is selected. It forgot that we clicked "downloading".

Change History (8)

comment:1 Changed 12 years ago by livings124

PLEASE set the component when creating tickets.

comment:2 Changed 12 years ago by jidanni

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

(I apologize. You see we see it is already set to "transmission" and we think that this is one of those multiple projects sites where the other choices are probably "mplayer"... so never bother to look further.)

comment:3 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

The filters aren't intended to be persistent between sessions.

comment:4 Changed 12 years ago by jidanni

  • Priority changed from Low to Lowest
  • Resolution invalid deleted
  • Status changed from closed to reopened
  • Summary changed from Forgets what button we pressed between sessions to remember view selection between sessions
  • Type changed from Bug to Enhancement

Why not then. It is quite frustrating having to click them again each time.

Here, I'll put it back on the wishlist for you if you don't mind.

I mean you don't throw away our file choices between sessions, so why not remember our view choices.

Or their could be a preference to throw away the view choice.

comment:5 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from reopened to closed

no.

comment:6 Changed 12 years ago by charles

ticket #1467 has been marked as a duplicate of this ticket.

comment:7 Changed 12 years ago by Shutnik

  • Resolution invalid deleted
  • Status changed from closed to reopened

what is reason of such decision?

comment:8 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from reopened to closed

I already stated the reason above.

The filters aren't intended to be persistent between sessions.

Note: See TracTickets for help on using tickets.