Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1164 closed Bug (fixed)

r6464: Immediate crash after launch

Reported by: Lacrocivious Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.32+
Severity: Normal Keywords: crash launch
Cc:

Description

r6464 svn co to clean sandbox; xcode successful build. Transmission loads and briefly displays torrents (about 10 in this case) but immediately crashes and disappears. Crash is reproducible. The same torrent set works in the release version of 1.32

http://pastebin.ca/1097221

Change History (5)

comment:1 Changed 13 years ago by smmalis

Seems to me like strlen doesn't like being given NULL.

comment:2 Changed 13 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to charles

comment:3 Changed 13 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed

smmalis: yep :)

comment:4 Changed 13 years ago by charles

xref: #1164 is a duplicate of this ticket.

xref: this bug was introduced while trying to track down #1168

comment:5 Changed 13 years ago by charles

xref: #1165 is a duplicate of this ticket. :)

Note: See TracTickets for help on using tickets.