Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1211 closed Bug (invalid)

Transmission 'Freeze' (All Transfer Values Turn to 0 KB/s)

Reported by: persept Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.32
Severity: Normal Keywords:
Cc:

Description

Sometimes Transmission's gui will be completely responsive, except all transfer values will turn to 0KB/s, and the peer list will not change. Once it was for about a minute long. If you wait though, suddenly the values will all go back and Transmission will act as if nothing has happened. Also during this time, the webui will not load, the embedded webserver is unresponsive.

Change History (4)

comment:1 Changed 13 years ago by persept

ptrace during the 'freeze'. The last 1/8 of the data might have been captured after Transmission became unfrozen. *Note, uncompresses to 180.9MB

http://www.wikiupload.com/comment.php?id=53736

comment:2 Changed 13 years ago by charles

I have no idea what to do with that report.

Can you attach a freeze report generated by the Crash Report app?

comment:3 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

persept: feel free to reopen with more information...

comment:4 Changed 13 years ago by persept

Right now I'm thinking this could be caused by #651. Any chance that could make it in by 1.40?

Note: See TracTickets for help on using tickets.