Opened 13 years ago

Closed 13 years ago

#1213 closed Bug (duplicate)

Port no longer mapped after wake from sleep

Reported by: Benjamindaines Owned by: charles
Priority: Normal Milestone: Sometime
Component: libtransmission Version: 1.32
Severity: Normal Keywords:
Cc:

Description

Using version 1.32 on OS 10.5.4 with Airport Extreme router

When waking from sleep (with transmission running when the computer was put to sleep) the port that is automatically mapped, becomes closed until Transmission is restarted.

Change History (3)

comment:1 Changed 13 years ago by charles

  • Component changed from Transmission to libtransmission
  • Milestone changed from None Set to 1.40
  • Owner set to charles
  • Status changed from new to assigned

comment:2 Changed 13 years ago by charles

  • Milestone changed from 1.40 to Sometime

comment:3 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from assigned to closed

This looks like a duplicate of #1993, which was fixed in r8271 for 1.60.

Note: See TracTickets for help on using tickets.