Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1216 closed Bug (duplicate)

Transmission web interface (Clutch) fails when spaces are in the application path

Reported by: diamondsw Owned by: Gimp
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.31
Severity: Normal Keywords:
Cc:

Description

When the Transmission application is placed in a directory that has a space in the full path (e.g. "/Applications/File? Transfer/BitTorrent/?"), the web interface will fail with "Error: 404". This occurs after the redirect from http://localhost:9091/ to http://localhost:9091/transmission/web/. Observed since version 1.31; still present in version 1.33. Forum thread is here: http://forum.transmissionbt.com/viewtopic.php?f=4&t=5534.

Change History (2)

comment:1 Changed 13 years ago by persept

  • Resolution set to duplicate
  • Status changed from new to closed

Ticket is a duplicate of #1210

comment:2 Changed 13 years ago by diamondsw

Sorry; I didn't see it since it was under libtransmission.

Note: See TracTickets for help on using tickets.