Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1298 closed Bug (duplicate)

Bandwidth Limit does not seem to work right

Reported by: MShep2 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.34
Severity: Normal Keywords:
Cc:

Description

Transmission: v. 1.34; Mac OSX 10.4.11

I am using Transmission on a network where I must keep my usage down to about 20 MB/hour. This should mean I should set the bandwidth to be about 5 KB/sec. When this seemed to be too much, I set it to 3 KB/sec. This should give me a download of about 11 MB/hr. However, I consistently get approximately 31-34 MB/hour. I am using a network which is controlled by MAC address. When I shut down the downloads completely, the usage basically goes to zero so I don't think it is any other program causing problems.

Is there any way to check the validity of these "Bandwidth" settings in the Transmission program?

Change History (2)

comment:1 Changed 13 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #671. Can you try a nightly (http://transmission.xpjets.com/) and post in that ticket if things are improved or not?

comment:2 Changed 13 years ago by livings124

That should be #617

Note: See TracTickets for help on using tickets.