Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#131 closed Defect (fixed)

OS 10.5 compatibility

Reported by: romain Owned by: somebody
Priority: High Milestone: Sometime
Component: Mac Client Version: 0.6
Severity: Normal Keywords: osx build
Cc:

Description

In order to make Transmission  compatible with mac os 10.5, in xcode you should link against libcrysto.dylib symlink, and not against an old version of libcrysto. With this change, you will be able to make transmission usable under 10.5. Note: have been tested with gcc 4.0 only.

Change History (2)

comment:1 Changed 15 years ago by Denis

  • Resolution set to fixed
  • Status changed from new to closed

This seems to be a bug in the Preview Release of Leopard 10.5. There is only a binary for PPC of the libcrypto.0.9.dylib. Simply copy the lib from a 10.4 Tiger Install to /usr/lib and all is fine.

comment:2 Changed 11 years ago by jordan

  • Component changed from Transmission to Mac Client
Note: See TracTickets for help on using tickets.