Opened 12 years ago

Closed 12 years ago

#1311 closed Bug (duplicate)

When opening a new torrent, the new window is not focused

Reported by: alexrudd Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.34
Severity: Minor Keywords:
Cc:

Description

When I open a new torrent via the .torrent file (I'm opening from Firefox3), the new window that pops up (with torrent info and the Add button) is not focused. Since the window is modal and I cannot Alt-Tab to it, it is impossible to continue with keyboard navigation only.

Using 1.34 (6778) on Ubuntu Intrepid (pre-release)

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1060.

===

Looks like there's not a good way to do this reliably. Probably using the urgency hint, as we currently do, is the preferred way.

http://blogs.gnome.org/metacity/2007/12/24/stacking/

Note: See TracTickets for help on using tickets.