Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1339 closed Enhancement (wontfix)

RSS support

Reported by: jakfoood Owned by: muks
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.34
Severity: Normal Keywords: rss
Cc: leho@…

Description

Support for downloading .torrent files via RSS

Change History (5)

comment:1 Changed 12 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

That really goes outside the scope of this app. There are third party applications that can work with Transmission for this, but integration is not something we currently want to do.

comment:2 Changed 11 years ago by charles

Ticket #2182 has been closed as a duplicate of this ticket.

comment:3 Changed 10 years ago by jordan

Ticket #2468 has been closed as a duplicate of this ticket.

comment:4 Changed 10 years ago by jordan

Ticket #4255 has been closed as a duplicate of this ticket.

comment:5 Changed 8 years ago by lkraav

  • Cc leho@… added
Note: See TracTickets for help on using tickets.