Opened 12 years ago

Closed 12 years ago

#1347 closed Enhancement (duplicate)

New JSON-RPC method to delete torrents

Reported by: cmyker Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.34
Severity: Normal Keywords:
Cc:

Description

Please add new JSON method like torrent-remove-with-files to delete torrent and downloaded files too. Thanks

Change History (7)

comment:1 Changed 12 years ago by cmyker

  • Component changed from Web Client to libtransmission
  • Owner changed from Gimp to charles

comment:2 Changed 12 years ago by charles

  • Summary changed from JSON-RPC new method to New JSON-RPC method to delete torrents

comment:3 Changed 12 years ago by charles

This ticket relies on #1029 to be fixed first

comment:4 Changed 12 years ago by cmyker

Thank you for reply. I hope #1029 will be fixed and new JSON-RPC method will be implemented.

comment:5 Changed 12 years ago by livings124

I don't see how #1029 is really related. The fix would be done at the Mac level, and this is at the libtransmission level.

comment:6 Changed 12 years ago by cmyker

No luck here :(((

comment:7 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #1510, which was added in 1.50

Note: See TracTickets for help on using tickets.