Opened 13 years ago

Closed 13 years ago

#1351 closed Enhancement (duplicate)

Request for Enhancement: Move torrents

Reported by: hircus Owned by:
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.34
Severity: Normal Keywords:
Cc:

Description

One feature I miss from Azureus is being able to move data files to a different directory. My use case (as noted in ticket #1350) is on a laptop that sometimes have access to an external hard disk; and I'd like to be able to move older torrents off the internal disk. Currently it's possible, but cumbersome:

  1. Copy the torrent file out of ~/.config/transmission/torrents
  2. Copy data file(s) to desired directory
  3. Delete the torrent + original files from Transmission
  4. Re-add the torrent from the copied file, pointing Transmission to new location

Change History (1)

comment:1 Changed 13 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #920

Note: See TracTickets for help on using tickets.