Opened 13 years ago

Closed 12 years ago

#1361 closed Bug (worksforme)

transmission deletes downloaded torrents

Reported by: rdg Owned by: Gimp
Priority: Highest Milestone: None Set
Component: Web Client Version: 1.34
Severity: Critical Keywords:
Cc:

Description

I have now twice observed that transmission (presumably) has deleted downloaded data. In the first instance the disk became full during the download and the downloaded data was somehow deleted. I think that in the second instance the downloaded file was deleted after I unpaused the torrent.

I am using the web interface on transmission 1.34 which is running on my freenas box, version 0.69b4 on i386.

I will try to reproduce this bug and figure out what is going on as it is most annoying.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

I've just tried this by downloading to a nearly-full flash drive and exhausting its space. The parts that were downloaded before the drive became full were not deleted.

I'm going to close this ticket for now because of the vague description and because it seems to work for me. Feel free to reopen the ticket if you have more details on how to reproduce this bug.

Note: See TracTickets for help on using tickets.