Opened 12 years ago

Closed 12 years ago

#1364 closed Bug (duplicate)

Ratio Calculated Wrong - 6931

Reported by: MasterBob Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.34
Severity: Normal Keywords: ratio calculation
Cc:

Description

On version 6931, the ratio of a torrent is calculated wrong. The following is the relevant data:

Have: 117.1 MB verified
Downloaded: 560 bytes
Uploaded 728.6 MB
Failed DL: 0 bytes
Ratio: 1364189

This is the incorrect ratio. The correct ratio should be 728.6/117.1 = 6.22203245089667 ~= 6.22

A screenshot of the problem is available here: http://bayimg.com/image/oalmiaabi.jpg

Change History (1)

comment:1 Changed 12 years ago by MasterBob

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.