Opened 12 years ago

Closed 12 years ago

#1383 closed Bug (duplicate)

Transmission aborts on segmentation fault

Reported by: sergeyk Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.34
Severity: Critical Keywords:
Cc:

Description

On torrent download Transmission segfaults shortly after torrent download starts. I attached GDB output and some xsession-errors log.

Transmission Build 6778. Gnome: 2.24.1 Glibc: 2.8.90

Gnome has russian language installed as system language if this matters.

Attachments (2)

gbd.txt (610 bytes) - added by sergeyk 12 years ago.
GDB stack trace
xsession-errors.txt (24.1 KB) - added by sergeyk 12 years ago.
Log from .xsession-errors

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by sergeyk

GDB stack trace

Changed 12 years ago by sergeyk

Log from .xsession-errors

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1314

Note: See TracTickets for help on using tickets.