Opened 12 years ago

Closed 12 years ago

#1393 closed Bug (fixed)

T close without any reasons

Reported by: askin Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.34
Severity: Normal Keywords:
Cc:

Description

I use transmission 1.34 (6778) with ubuntu 8.04. Transmission close without any reasons.

Change History (5)

comment:1 Changed 12 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

Can you ellaborate? What are you doing when this happens? Do you have a crash log? Can you try the recent source and see if this persists? Any other details?

comment:2 Changed 12 years ago by charles

This is very likely a duplicate of #1314, since many Ubuntu users are encountering it.

If so, Ubuntu is releasing an update of Transmission that fixes this.

comment:3 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

askin: please reopen if the Ubuntu update of transmission that includes #1314's fix doesn't solve the problem.

comment:4 Changed 12 years ago by askin

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I think it isn't 1314 bug. I updated my ubuntu to 8.10 but problem wasn't solved. I found in syslog after transmission crash:

Oct 31 22:58:07 desktop kernel: [ 9290.904958] transmission[7026]: segfault at 89ba000 ip b7a13da8 sp bf9c72e0 error 4 in libglib-2.0.so.0.1800.2[b79d6000+b5000]

comment:5 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from reopened to closed

The version of Transmission that ships with 8.10 has this bug. The update that follows (or, will follow? -- I don't now if it's out yet) has the fix I referred to above.

Also, the syslog message isn't terribly helpful. If you could use Ubuntu's crash reporter, that typically has some builtin tools that will help track down where in the code the crash is occuring...

I'm going to close this again, but again, feel free to reopen if the bug still occurs if the updated Transmission *after* the one that ships by default in 8.10

Note: See TracTickets for help on using tickets.