Opened 12 years ago

Closed 12 years ago

#1434 closed Bug (worksforme)

'uploadedEver' shows wrong value

Reported by: fagga Owned by: charles
Priority: Low Milestone: None Set
Component: Daemon Version: 1.34
Severity: Minor Keywords: uploadedEver
Cc: fagga@…

Description

When asking the deamon for 'uploadedEver', the reported value can't be right in some cases, because the torrent is, for example, over 1GB big, I have a (plausible) ratio of 1.1, and uploadedEver shows only 62.2MB.

Maybe uploadedEver doesn't show how much was uploaded EVER, but how much was uploaded since the torrent is complete and seeding? At least, this would explain it in my case. If this is intentional, the keyword is misleading and I would like to request a real uploadedEver.

Change History (4)

comment:1 Changed 12 years ago by charles

I can't reproduce this. Is this a consistent problem?

comment:2 Changed 12 years ago by fagga

Well, I'm not sure. Currently, everything looks ok. I often start torrents with few or no seeds, download the content from some web server and put it into my incoming directory to seed the torrent. Maybe Transmission gets confused by that? Or maybe I was confused when I reported this.

BTW: Is there any way of getting an email when someone replies to my bug reports? Couldn't find anything in "My Accoung".

comment:3 Changed 12 years ago by fagga

  • Cc fagga@… added

Found the Cc field. Sorry for asking stupid questions.

comment:4 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

If anyone else encounters this, please reopen.

Note: See TracTickets for help on using tickets.