Opened 12 years ago

Closed 12 years ago

#1467 closed Enhancement (duplicate)

transmission doesn't remember filterbar state when I close it

Reported by: Shutnik Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.40
Severity: Minor Keywords:
Cc:

Description

would be great, if transmission remember last filterbar state when I close it and restore that state on next start

Change History (2)

comment:1 Changed 12 years ago by Shutnik

and will be fantastic, if transmission remember last selected tab in preferences and torrent details (globally for all torrents) ;)

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1138

Note: See TracTickets for help on using tickets.