Opened 12 years ago

Closed 12 years ago

#1492 closed Enhancement (duplicate)

support groups for torrents

Reported by: duncanbeevers Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.40
Severity: Normal Keywords:
Cc: woodzu123@…

Description

Label functionality in the Mac client should be pushed to the Transmission server.

Server should list of available labels, provide mechanism to create and destroy labels. Individual torrents should be able to belong to a given label, or to no label.

Destroying a label to which a torrent belongs should remove the label from that torrent. Newly-created labels should receive a unique ID.

Label list and label creation and destruction should be accessible via RPC.

Change History (5)

comment:1 Changed 12 years ago by duncanbeevers

  • Type changed from Bug to Enhancement

comment:2 Changed 12 years ago by livings124

  • Summary changed from transmission-daemon should support labels for torrents to support labels for torrents

#1459 was a request for this in the GTK+ client.

comment:3 Changed 12 years ago by woodzu123

  • Cc woodzu123@… added

comment:4 Changed 12 years ago by livings124

  • Summary changed from support labels for torrents to support groups for torrents

comment:5 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a duplicate of #2175.

Note: See TracTickets for help on using tickets.