Opened 12 years ago

Closed 12 years ago

#1540 closed Enhancement (duplicate)

Allow groups to be assigned a separate download location

Reported by: ciaran Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.40
Severity: Normal Keywords: patch
Cc:

Description

Selecting a group in the torrent add dialog will update the destination if the selected group has a custom location set.

Attachments (1)

group-locations.patch (43.7 KB) - added by ciaran 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by ciaran

comment:1 Changed 12 years ago by ciaran

  • Resolution set to duplicate
  • Status changed from new to closed

This is effectively a duplicate of #757

Note: See TracTickets for help on using tickets.