Opened 12 years ago

Closed 12 years ago

#1543 closed Bug (worksforme)

Response gets messed up when too long

Reported by: fagga Owned by: charles
Priority: Normal Milestone: None Set
Component: Daemon Version: 1.40
Severity: Normal Keywords:
Cc: fagga@…

Description

With many torrents (>270?), a correct response to a torrent list request breaks in the middle and a new response is created and sent right away, containing "no method name" as result. Example: http://omploader.org/veXpz/error

This happens with my transmission-remote-cli client, and I couldn't find anything what could cause this, so I'm reporting this as a bug in transmission-daemon.

I didn't experience this myself, but crispus did in the forum: http://tinyurl.com/5snuwh

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this... please reopen this ticket if any more information is available.

Note: See TracTickets for help on using tickets.