Opened 12 years ago

Closed 12 years ago

#1579 closed Enhancement (duplicate)

reduce disk reads/writes?

Reported by: edrex Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.40
Severity: Normal Keywords:
Cc: edrex

Description

Hi, advanced apologies if this is a dupe. For long-running transfers I'd like to reduce disk accesses (they happen continuously). I realize that this is operating-system specific. Is there a way to tell OSX not to flush disk caches until they are full?

Reading this I realize that perhaps the frequent accesses I'm experiencing are due to reads which are request-driven. In this case perhaps some smart pre-caching is possible?

Assigning to Mac client since I don't know about behavior on other platforms.

Change History (3)

comment:1 Changed 12 years ago by edrex

  • Cc edrex added

comment:2 Changed 12 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to charles

This is all handled at the libtransmission level.

comment:3 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1521, but I appreciate you taking the time to file a ticket :)

Note: See TracTickets for help on using tickets.