Opened 12 years ago

Closed 12 years ago

#1605 closed Bug (worksforme)

Transmission crashes (Spaces weirdness)

Reported by: Biiaru Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.40
Severity: Normal Keywords:
Cc:

Description

So in Transmission I've got a lot of torrents, so it usually takes about 5-10 minutes to start up on a good day. When it's almost done starting up, T will create its main window and inspector, and Spaces will flick over to the space I use T in due to that. Important part here is that it's not done starting yet. If I go back over to another space, and I have new .torrent files in my autowatch directory, it'll see those torrents and go to create the windows - and then crash. At least that's what I think the problem is, since if I wait in that space those windows are created and there are no problems, and it doesn't happen if I go back to whatever space I was using before and I don't have any new .torrents in my autowatch directory.

Attachments (1)

Transmission_2008-12-16-165303_Winter.crash (22.3 KB) - added by Biiaru 12 years ago.
Crash report

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Biiaru

Crash report

comment:1 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

This doesn't look to be related to spaces, especially since there is no spaces-specific code in the client. Regardless, the information in that crash log isn't useful so I have no choice but to close this ticket.

Note: See TracTickets for help on using tickets.