Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1624 closed Bug (wontfix)

per torrent speed limits overide overall limits

Reported by: sparrowkc Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.34
Severity: Normal Keywords: Speed limit, bandwidth, per torrent
Cc:

Description

When a torrent is a assigned a bandwidth limit that is higher than the overall limit, the overall limit is ignored for that torrent. I run version 1.34 from Ubuntu's repositories on Intrepid.

Change History (5)

comment:1 Changed 12 years ago by sparrowkc

  • Keywords Speed added; Spee removed

comment:2 Changed 12 years ago by John Clay

  • Resolution set to wontfix
  • Status changed from new to closed

This is the intended behavior. If you are making the individual limit higher than the global limit, it is presumed that you want the torrent to exceed the global limit.

comment:3 Changed 12 years ago by vaska

Wait, higher? I submitted this also as a bug, and accepted the same answer, but clarify: is that only supposed to apply for individual limits higher than the global max? Because it's not working that way. It's also overriding it if the limit is lower than the global limit. If it's still the intended behavior, then fine, but the behavior now is not what you described.

comment:4 Changed 12 years ago by John Clay

The individual limits override the global limits entirely, either faster, or slower.

comment:5 Changed 12 years ago by charles

xref: #1889

Note: See TracTickets for help on using tickets.