Opened 12 years ago

Closed 12 years ago

#1636 closed Bug (invalid)

transmission 1.42+ nightly build shows "0 peers" "0 seeds" with 3 (IPv6) seeds/peers active

Reported by: sander Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.42+
Severity: Normal Keywords:
Cc:

Description

transmission 1.42+ nightly build (Dec 27, 2008) shows "0 peers" "0 seeds" at a moment when there are 3 seeds/peers active. I must say those peers/seeds are IPv6, so maybe that's the cause?

Attachments (1)

Screenshot - Transmission 1.42.png (252.8 KB) - added by sander 12 years ago.
screendump of tranmission with 3 peers seeds but saying 0

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by sander

screendump of tranmission with 3 peers seeds but saying 0

comment:1 Changed 12 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

That is the information given straight from the tracker. It is most likely an issue with how they handle ipv6 peers and stats on their end.

Note: See TracTickets for help on using tickets.