Opened 12 years ago

Closed 12 years ago

#1653 closed Bug (duplicate)

invalid or corrupt torrent file--unable parse torrent file

Reported by: shijun.wu Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.42
Severity: Normal Keywords: torrent parser
Cc:

Description

unable parse attached torrent file

Change History (3)

comment:1 Changed 12 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

If the torrent file is invalid or corrupt, how is that a Transmission bug?

comment:2 Changed 12 years ago by shijun.wu

  • Resolution invalid deleted
  • Status changed from closed to reopened

Xunlei ,Bittorrent, Vuze ... can able parse this torrent file.

comment:3 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from reopened to closed

Transmission can't use this torrent because it doesn't have an http-based tracker.

marking this ticket as a duplicate of #117

Note: See TracTickets for help on using tickets.