Opened 12 years ago

Closed 12 years ago

#1661 closed Bug (fixed)

Adding group autosort does not work for certain groups

Reported by: Biiaru Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.42+
Severity: Normal Keywords:
Cc: transmission+1661@…

Description

I have no idea why, but for some groups I can set the autosorting guidelines and others I can't. The weird part is that the ones that I can't set them for push the things I tried to set them to into another group. (Not sure, but maybe this is due to having non alphabetic characters in a group name? The one that started this had a period in it.)

Is there any sort of debug information I can find?

Change History (5)

comment:1 Changed 12 years ago by Biiaru

  • Cc transmission+1661@… added

comment:2 Changed 12 years ago by livings124

Can you be more specific?

comment:3 Changed 12 years ago by Biiaru

Actually, scratch the period thing, I don't think that's it since I changed the names and it's still not fixed, and so I don't think it's due to the names...

I have many groups. Group 1 saves its info normally. When I try to save info for Group 2, though, it saves it into Group 3's spot. 3 goes to 4, 4 goes to 5, 5 goes to 6, 6 goes to 7, and then 7 goes back into 2. 8 through the rest work normally. It's really confusing.

comment:4 Changed 12 years ago by livings124

  • Status changed from new to assigned

comment:5 Changed 12 years ago by livings124

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.