Opened 12 years ago

Closed 12 years ago

#1678 closed Bug (duplicate)

crash transmission to open http://trac.transmissionbt.com/newticket

Reported by: ffsdmad Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.42+
Severity: Normal Keywords:
Cc:

Description

open torrent http://tfile.ru/forum/viewtopic.php?p=2160439#2160439

bash-3.2$ transmission

(process:25915): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

transmission: bandwidth.c:428: tr_bandwidthUsed: Assertion `tr_isBandwidth( b )' failed. Аварийный останов bash-3.2$

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1660

Note: See TracTickets for help on using tickets.