Opened 12 years ago

Closed 12 years ago

#1681 closed Bug (worksforme)

Help menus

Reported by: kawazoe Owned by: livings124
Priority: Normal Milestone: Sometime
Component: Mac Client Version: 1.42+
Severity: Minor Keywords: help
Cc:

Description

I don't know since when it was like that but I seem to have two help menus. The first is the standard help menu with imbedded search and the second only have the transmission help option. I think it appeared this week but I'm not sure.

Change History (2)

comment:1 Changed 12 years ago by charles

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

This is an issue with some configuration on your machine, and is not caused by Transmission.

Note: See TracTickets for help on using tickets.