Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1705 closed Enhancement (duplicate)

--remove should also have the options to delete the torrent file and the data

Reported by: somekool Owned by: charles
Priority: Normal Milestone:
Component: Daemon Version: 1.42
Severity: Normal Keywords:
Cc:

Description

just like the GUI version, I wish I could remove a torrent from my list and removing at the same time ...

either the torrent only either the data only or both (everything)

thanks

Change History (3)

comment:1 Changed 13 years ago by charles

  • Component changed from Transmission to Daemon
  • Milestone changed from None Set to 1.60
  • Owner set to charles
  • Status changed from new to assigned

comment:2 Changed 13 years ago by charles

  • Milestone 1.60 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Ah, this is a duplicate of #1510, which is already done for 1.50

comment:3 Changed 13 years ago by somekool

sweeet, awesome

Note: See TracTickets for help on using tickets.