Opened 12 years ago

Closed 12 years ago

#1717 closed Bug (worksforme)

All traffic chokes on Transmission client

Reported by: fonam Owned by: charles
Priority: High Milestone: None Set
Component: libtransmission Version: 1.42+
Severity: Normal Keywords: 1.50
Cc:

Description

Found this problem in both 1.50 Beta's (b1 and b2). Not all times, but on a regular bas all traffic can go almost down caused by Transmission. It has something to do with the kind of torrents. Most of the times it involves open trackers. In this situation, 5 torrents of open trackers are active.

All traffic just chokes and nothing comes through. Web interface of my modem doesn't respond. When I pause all torrents (client still active), all traffic restores almost immediately, I switched back to 1.42 and everything works like a charm. So something has been changed in 1.50 which can cause this all. Log included from 1.42 and 1.50b2 to compare (connection refused is caused by PG).

Attachments (4)

log20012009 (1.42).txt (3.7 KB) - added by fonam 12 years ago.
log20012009 (1.50b2).txt (111.5 KB) - added by fonam 12 years ago.
log25012009 (1.50b3).txt (5.2 KB) - added by fonam 12 years ago.
31012009_log(1.5b4).txt (109.3 KB) - added by fonam 12 years ago.

Download all attachments as: .zip

Change History (9)

Changed 12 years ago by fonam

Changed 12 years ago by fonam

comment:1 Changed 12 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to charles

comment:2 Changed 12 years ago by fonam

Tested 1.50 beta 3 for some days now. Seems an improvement compared to 1.50b2. Still the messages "erno 65 - no route to host" seem to appear. Most of them appear right after starting the Transmission client and the torrents starting to look for and connect to peers.

Changed 12 years ago by fonam

Changed 12 years ago by fonam

comment:3 Changed 12 years ago by jhujhiti

Aside from "no route to host" messages, is this issue resolved since 1.50b3?

comment:4 Changed 12 years ago by livings124

fonam: ping

comment:5 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen if this is still an issue.

Note: See TracTickets for help on using tickets.