Opened 12 years ago

Closed 12 years ago

#1724 closed Enhancement (duplicate)

Move download

Reported by: turbo Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.42+
Severity: Normal Keywords: move finished download
Cc:

Description

I used to use DC++ to do my downloads which downloaded into one directory and then moved the finished download to another directory.

I'd like to do the same with Transmission.

PS. I also want to do this with transmission-remote.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #920

Note: See TracTickets for help on using tickets.