Opened 12 years ago

Closed 12 years ago

#1728 closed Bug (fixed)

Downgrade dependency on libnotify

Reported by: turbo Owned by: charles
Priority: Normal Milestone: 1.50
Component: Transmission Version: 1.42
Severity: Normal Keywords: libnotify dependency debian
Cc:

Description

Debian GNU/Linux etch comes with libnotify version 0.4.3 which works just fine with Transmission 1.50b2 (currently running this on my server).

Attachments (1)

transmission-downgrade_libnotify_dependency.patch (353 bytes) - added by turbo 12 years ago.
Downgrade libnotify dependency

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by turbo

Downgrade libnotify dependency

comment:1 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.50
  • Owner set to charles
  • Status changed from new to assigned
  • Version changed from 1.42+ to 1.42

change committed to trunk in r7772.

comment:2 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

change committed to 1.5x branch in r7773.

Note: See TracTickets for help on using tickets.