Opened 12 years ago

Closed 12 years ago

#1779 closed Bug (duplicate)

Failed assert in tr_amInEventThread (r7816)

Reported by: Waldorf Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.42+
Severity: Normal Keywords:
Cc:

Description

30/01/09 17:43:55 [0x0-0x927927].org.m0k.transmission[56397] Assertion failed: (tr_isSession( session )), function tr_amInEventThread, file /var/tmp/pea/svn.transmissionbt.com/trunk/libtransmission/trevent.c, line 296.

Thread 1 Crashed:
0   libSystem.B.dylib             	0x92672c7c nanosleep$NOCANCEL$UNIX2003 + 0
1   libSystem.B.dylib             	0x925b39c4 _fwalk + 76
2   libSystem.B.dylib             	0x92685bb4 abort + 92
3   libSystem.B.dylib             	0x92678bbc __assert_rtn + 108
4   org.m0k.transmission          	0x0006e79c tr_amInEventThread + 116
5   org.m0k.transmission          	0x0008395c restart_timer + 32
6   org.m0k.transmission          	0x000842ec tr_multi_socket_action + 640
7   org.m0k.transmission          	0x0008d0e4 event_base_loop + 1344
8   org.m0k.transmission          	0x0006ea6c libeventThreadFunc + 160
9   libSystem.B.dylib             	0x925ab024 _pthread_start + 316

Attachments (1)

Transmission_2009-01-30-174355_G4.crash (31.7 KB) - added by Waldorf 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by Waldorf

comment:1 Changed 12 years ago by Waldorf

Crashed on quit, btw.

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #1663

Note: See TracTickets for help on using tickets.